Erreur Microsoft Exchange 2013 : Microsoft-Windows-HTTPEvent

Au redémarrage d’un serveur Exchange, l’erreur suivant est apparue dans l’observateur d’évenement.

Une erreur s’est produite avec l’utilisation de la configuration SSL pour le point de terminaison 0.0.0.0:444. Le code du statut de l’erreur est renvoyé avec les données.

Dans mon cas, quand je faisais un accès à l’interface d’administration (ECP) ou au webmail (OWA), une page blanche s’affichait.

Pour résoudre le problème, ouvrir une commande avec autorisation elevée (Exécuter en tant qu’administrateur) puis saisir la commande netsh suivante

netsh http show sslcert

Vérifiez le hash du certificat et l’ID de l’application pour 0.0.0.0:443, 0.0.0.0:444 et 127.0.0.1.1443. Vous remarquerez que l’ID de l’application pour ces trois entrées est le même, mais le hash du certificat pour 0.0.0.0:444 diffère des deux autres entrées. Prenez soin de noter l’APP ID de 0.0.0.0:444 L’erreur vient de ça. Pour la corriger supprimer la valeur de hash avec la commande suivante

netsh http delete sslcert ipport=0.0.0.0:444

Ajouter maintenant la bonne valeur de hash c’est à dire celle du 0.0.0.0:443 par exemple

netsh http add sslcert ipport=0.0.0.0:444 certhash="CLE HASH" appid="{APP ID 0.0.0.0:444}"
SSL Certificate successfully added

Redémarrer le serveur. Tout devrait fonctionner correctement.

Auteur : POMENTE Guillaume

 

ERREUR HTTP 400 OWA EXCHANGE 2013 – ACTIVE SYNC

Lorsqu’un utilisateur essaye d’ouvrir une session sur le web access d’exchange (OWA) le message d’erreur HTTP 400 Requête incorrecte apparaît.

Même avec le client de messagerie Outlook n’arrive pas à se connecter au serveur Exchange. A l’ouverture d’Outlook le message « Outlook doit être en ligne ou connecté pour effectuer cette action » apparaît.

 

HTTP400

Dans mon cas, l’utilisateur est dans un nombre trop important de groupes de sécurité (+ de 75).

Pour résoudre le problème,  il faut modifier des valeurs dans la base de registre

http://support.microsoft.com/kb/920862

(suite…)